<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>RGV Border Patrol Agents Continue Apprehending Large Groups</title><meta property=og:title content="RGV Border Patrol Agents Continue Apprehending Large Groups"/><link rel=amphtml href=https://amp.alicetx.com/amp/6965232002 /><meta property=article:author content=submitted /><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.alicetx.com /><link rel=preconnect href=https://user.alicetx.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.alicetx.com/NAEN-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3fee9405d.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-eb1611d8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-43a0b741.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/ec8869d9-844b-4af4-a4cb-c1daa43bcc3a/1a8d5738-7097-470b-9cd8-9f1d9fa9b29a/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6963413002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="RGV Border Patrol Agents Continue Apprehending Large Groups"/><meta property=og:description content="RGV Border Patrol Agents Continue Apprehending Large Groups"/><meta property=fb:pages content=121074207951077 /><meta property=fb:app_id content=333650224460890 /><link rel=canonical href=https://www.alicetx.com/story/news/2021/03/23/rgv-border-patrol-agents-continue-apprehending-large-groups/6965232002/ /><meta property=og:url content=https://www.alicetx.com/story/news/2021/03/23/rgv-border-patrol-agents-continue-apprehending-large-groups/6965232002/ /><meta property=og:site_name content="Alice Echo News-Journal"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/03/23/NAEN/05050afe-d36f-4bf1-a5e5-80433e50f282-LargeGroup2.jpg?crop=514,289,x1,y90&width=514&height=289&format=pjpg&auto=webp"/><meta property=og:image:width content=514 /><meta property=og:image:height content=289 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/03/23/NAEN/05050afe-d36f-4bf1-a5e5-80433e50f282-LargeGroup2.jpg?crop=514,289,x1,y90&width=514&height=257&format=pjpg&auto=webp"/><meta name=twitter:site content=@EchoNewsJournal /><meta name=twitter:creator content=@EchoNewsJournal /><meta name=twitter:title content="RGV Border Patrol Agents Continue Apprehending Large Groups"/><meta name=twitter:description content="RGV Border Patrol Agents Continue Apprehending Large Groups"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Alice Echo News-Journal" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.6 37"><path d="M7.43 9.52L5.25 21.31l4.46-.13c-.36-2.06-.85-4.46-1.09-5.65-.79-3.93-1.06-5.32-1.19-6.01zM8.32.29h.88c1.68 7.56 3.71 18.38 4.73 23.8 1.43 7.45 1.77 8.5 1.94 9.04.53 1.58 1.3 1.8 1.69 1.9s.38.48.38.69c0 .82-.33.82-.48.82-.46-.04-.92-.1-1.38-.19a11.88 11.88 0 00-4.5-.03c-.46.09-.92.14-1.39.16-.59 0-.59-.51-.59-.77 0-.58.27-.63.41-.66 1.56-.3 1.56-1.79 1.56-2.54a31.95 31.95 0 00-.48-3.9c-.48-2.86-.8-4.39-.98-5.16-.82-.03-1.13-.03-1.28-.03-2.55 0-3.5 0-3.97.03-1.1 6.26-1.1 7.62-1.1 8.3 0 1.46.36 1.99.55 2.26.54.81.95.89 1.18.95.48.11.48.58.48.82 0 .71-.35.71-.52.71s-.78-.09-1.07-.13a9.83 9.83 0 00-1.62-.2 6.41 6.41 0 00-1.9.26 1 1 0 01-.38.08c-.48.02-.48-.51-.48-.78 0-.58.2-.7.3-.77.48-.27.89-.65 1.19-1.11.42-.81.74-1.66.94-2.55.5-1.88.95-4.63 1.2-6 1.58-9.24 3.65-19.75 4.69-25zM23.4 0l.04 22.18c0 10.63.18 11.28.27 11.6.25.95.76 1.03 1.01 1.06.89.08.89.52.89.74 0 .82-.37.82-.55.82-.15-.01-.3-.02-.44-.05-.78-.14-1.58-.22-2.38-.21-.93-.04-1.86.02-2.78.19-.16.04-.32.05-.48.05-.57 0-.57-.48-.57-.71 0-.69.43-.74.65-.77.41 0 .79-.2 1.02-.53.24-.38.38-.81.4-1.26.07-.8.07-2.78.07-3.77l-.05-10.39.04-8.25c0-5.13-.16-5.86-.23-6.23a1.87 1.87 0 00-1.39-1.49c-.7-.21-.7-.64-.7-.85 0-.4.11-.48.16-.54.24-.14.51-.23.78-.25A12.1 12.1 0 0023.4 0zm7.96 12.9c.05 3.7.05 10.02.05 13.19l-.04 5.68c0 1.72.18 2.1.27 2.3.16.38.49.67.89.77.71.19.71.63.71.85 0 .71-.38.71-.56.71a9.25 9.25 0 01-.92-.08c-.92-.13-1.84-.19-2.77-.19-.46 0-.92.04-1.37.13-.19.06-.38.09-.57.1-.56 0-.56-.48-.56-.71a.76.76 0 01.68-.82h.05a1.3 1.3 0 001.09-1.36c.11-1.18.11-3.57.11-4.76 0-4.66-.04-7.25-.07-8.57-.07-3.9-.2-4.28-.26-4.45-.17-.4-.54-.68-.97-.74a.68.68 0 01-.62-.74v-.02a.65.65 0 01.56-.73l.06-.01.27-.06 3.97-.49zm-.18-8.94a5.6 5.6 0 01-.54 2.7c-.54 1.12-1.04 1.12-1.29 1.12-.76 0-1.11-.75-1.29-1.12a6.03 6.03 0 01-.53-2.68c-.05-.93.13-1.85.53-2.69C28.59.16 29.1.16 29.35.16c.75 0 1.11.74 1.29 1.11.39.84.58 1.77.54 2.69zm3.69 20.99c0-4.97 1.09-7.33 1.63-8.51 1.64-3.54 3.29-3.54 4.11-3.54 1.16.03 2.23.64 2.86 1.62a5.94 5.94 0 011.24 3.85c.06.72-.06 1.44-.37 2.1-.37.76-.75.76-.95.76-1.09 0-1.43-2.18-1.56-3.28-.08-.88-.26-1.74-.56-2.57-.32-.77-.72-.77-.91-.77-1.04 0-1.39 1.43-1.57 2.17-.53 2.17-.53 5.06-.53 6.5 0 4.97.58 6.95.86 7.94.87 2.95 1.78 2.95 2.24 2.95 1.83 0 2.33-3.01 2.58-4.52.24-1.43.48-1.43.57-1.43.36 0 .36.53.36.79a12.56 12.56 0 01-1.12 4.98c-1.12 2.68-2.61 2.68-3.33 2.68-2.45 0-3.47-2.21-3.98-3.33-1.57-3.29-1.57-6.68-1.57-8.39zm15.59-2.8l2.17.05c1.43 0 1.65-.29 1.76-.42.32-.42.32-1.29.32-1.72.04-1.3-.16-2.59-.59-3.81-.59-1.67-1.15-1.67-1.43-1.67-1.93-.01-2.12 5.04-2.23 7.57zm-.07 1.93v1.11c0 3.76.59 5.49.88 6.36.88 2.6 1.9 2.6 2.38 2.6 1.53 0 2.52-1.85 3.02-2.78.3-.56.39-.56.43-.56.33 0 .33.48.33.74a6 6 0 01-.76 2.08c-.4.92-1.05 1.7-1.87 2.28-.65.51-1.46.78-2.28.77-2.59 0-3.57-2.19-4.06-3.29a18.26 18.26 0 01-1.47-7.75c0-5.37 1.12-7.79 1.68-9C50.37 13 52.02 13 52.88 13c2.38 0 3.18 2.2 3.6 3.3 1.24 3.3 1.24 5.3 1.24 6.29 0 .99-.16 1.08-.24 1.14-.24.19-1.12.19-1.56.19l-5.53.16zM80.63 1.51c.41 4.13.68 6.87.8 8.24 0 .77-.24.77-.37.77-.2 0-.37-.48-.48-.74-1.3-3.96-2.03-4.81-2.38-5.24a3.82 3.82 0 00-3.13-1.27 5.8 5.8 0 00-2.21.4c-.23 4.68-.23 8.4-.23 10.26v3.19l.95.03c.58.05 1.17-.13 1.62-.5.66-.52.95-1.64 1.11-2.19.22-.71.39-1.43.52-2.16.11-.84.3-.84.39-.84.36 0 .36.42.36.63v.42c-.15 1.64-.15 7.08-.15 9.81a17.65 17.65 0 00.12 2.51c0 .74-.27.74-.41.74-.28 0-.38-.95-.43-1.4-.26-2.46-.86-3.33-1.16-3.74a3.3 3.3 0 00-2.86-1.34c-.06 4.44-.06 5.38-.06 5.85 0 6.03.06 6.78.09 7.16.01.67.24 1.31.65 1.84.49.52 1.19.78 1.9.7 4.83 0 5.85-4.28 6.35-6.4.21-.9.39-.9.48-.9.37 0 .37.42.37.63-.02.35-.06.7-.12 1.05l-.82 7.62-4.59-.03c-1.94 0-3.07-.13-3.62-.19a25.6 25.6 0 00-2.63-.16 28.55 28.55 0 00-3.6.32c-.6 0-.6-.55-.6-.82 0-.74.32-.74.48-.74.82.02 1.53-.58 1.66-1.39.42-1.39.42-4.24.42-5.67l.08-13.61c0-6.98-.06-8.04-.09-8.57-.08-1.6-.32-1.98-.43-2.17-.33-.44-.8-.74-1.33-.86-.41-.11-.41-.53-.41-.74 0-.79.31-.79.48-.79l3.06.21 10.22.08zm3.52 23.44c0-4.97 1.09-7.33 1.64-8.51 1.64-3.54 3.28-3.54 4.11-3.54 1.16.03 2.23.64 2.86 1.62A5.94 5.94 0 0194 18.37c.05.71-.07 1.43-.38 2.08-.38.76-.76.76-.95.76-1.09 0-1.43-2.18-1.56-3.28-.08-.88-.26-1.74-.56-2.57-.31-.77-.71-.77-.91-.77-1.04 0-1.39 1.43-1.57 2.17-.53 2.17-.53 5.06-.53 6.5 0 4.97.58 6.95.87 7.94.86 2.97 1.78 2.97 2.23 2.97 1.83 0 2.33-3.01 2.58-4.52.24-1.43.48-1.43.57-1.43.36 0 .36.53.36.79a12.56 12.56 0 01-1.12 4.98c-1.12 2.68-2.61 2.68-3.33 2.68-2.45 0-3.47-2.21-3.98-3.33-1.57-3.29-1.57-6.68-1.57-8.39zM100.25.08c-.05 2.64-.05 3.91-.05 4.55v7.06c0 4.55.03 5.24.04 5.57.75-2.14 1.36-2.86 1.67-3.21.92-1.07 1.66-1.07 2.02-1.07.66.03 1.28.34 1.69.86a6.22 6.22 0 011.23 2.86c.44 1.99.44 5.31.44 6.96l-.04 8.3c0 2.72.69 2.86 1.03 2.93.34.08.41.5.41.71 0 .77-.29.77-.43.77a12.9 12.9 0 00-2.97-.26 6.2 6.2 0 00-1.05.16c-.3.07-.62.1-.93.1-.52 0-.52-.48-.52-.71a.73.73 0 01.59-.79c.58-.19.69-1.07.75-1.51.17-1.32.17-5.78.17-8.01 0-6.11-.2-7.36-.3-7.99-.3-1.88-.91-1.88-1.21-1.88-.76 0-1.25 1.07-1.49 1.6a13.38 13.38 0 00-.95 4.46c-.23 2.86-.23 5.64-.23 7.03 0 2.14.07 3.21.1 3.74.1 1.6.22 1.86.29 1.99.11.27.35.46.63.53.48.1.48.6.48.85 0 .69-.37.69-.55.69a6.7 6.7 0 01-1.18-.16 7.35 7.35 0 00-3 .08c-.37.08-.75.11-1.13.1-.37 0-.37-.48-.37-.74 0-.6.35-.71.52-.77.49-.17.84-.61.89-1.12.25-.95.3-4.96.34-6.96.09-6 .09-14.23.09-18.34 0-3.78-.19-4.53-.28-4.9-.28-1.12-.72-1.43-.95-1.58-.64-.42-.64-.79-.64-.98 0-.71.37-.71.55-.71 1.95 0 3.54-.14 4.34-.21zm18.51 25.9a37.5 37.5 0 00-.7-7.84c-.69-3.5-1.56-3.5-1.98-3.5-1.14 0-1.56 1.63-1.77 2.45-.62 2.45-.62 5.39-.62 6.86 0 4.81.48 6.86.7 7.89.7 3.08 1.53 3.08 1.94 3.08 1.2 0 1.61-1.64 1.81-2.46.46-2.13.67-4.3.62-6.48zm3.5-1.8c0 4.86-1.16 7.38-1.74 8.64-1.74 3.78-3.53 3.78-4.42 3.78-2.46 0-3.58-2.11-4.14-3.17-1.68-3.17-1.68-6.7-1.68-8.46 0-5.37 1.18-7.58 1.77-8.68 1.77-3.33 3.46-3.33 4.31-3.33 2.58 0 3.68 2.08 4.23 3.13 1.67 3.15 1.67 6.45 1.67 8.09zm1.59-1.39c0-.82.05-.91.07-.95.07-.13.38-.13.54-.13h7.22c.48 0 .5.09.53.13.07.31.09.63.08.95v2.96c0 .82-.05.9-.07.95-.07.13-.39.13-.54.13h-7.22c-.48 0-.52-.09-.54-.13a3.77 3.77 0 01-.07-.95v-2.96zm14.24-21.58a593.74 593.74 0 0010.14 23.1V11.52c0-3.7-.13-4.76-.2-5.3a4.95 4.95 0 00-.86-2.53 2.25 2.25 0 00-1.5-1.08c-.48-.1-.48-.58-.48-.82 0-.77.29-.77.43-.77.21.01.42.04.62.1.7.14 1.41.21 2.12.19.89.04 1.79-.03 2.67-.21.21-.05.43-.07.65-.08.48 0 .48.51.48.77 0 .74-.43.83-.64.87-.8.16-1.26.99-1.49 1.4-.69 1.24-.69 3.67-.69 4.89l.06 14.96-.09 11.26c0 1.46-.29 1.46-.43 1.46a.47.47 0 01-.27-.16 58.14 58.14 0 01-1.74-3.66c-1.59-3.5-3.69-8.41-4.74-10.86-3.14-7.36-3.98-9.5-4.41-10.56-.02.71-.02 9.11-.02 13.3 0 3.88.1 5.35.16 6.09.16 2.2.71 2.86.99 3.2.83.99 1.28.99 1.5.99.43 0 .43.48.43.69 0 .79-.3.79-.45.79-.25-.01-.5-.04-.74-.1a7.04 7.04 0 00-1.94-.21 9.72 9.72 0 00-2.74.24c-.25.08-.5.12-.76.13-.48 0-.48-.58-.48-.87 0-.64.53-.72.8-.77 1.43-.24 1.68-1.46 1.8-2.06.28-1.64.4-3.31.37-4.97 0-13.64-.05-15.67-.07-16.66 0-1.87-.31-3.73-.91-5.5-.84-2.46-1.64-2.78-2.04-2.93a.77.77 0 01-.48-.82c0-.87.35-.87.52-.87a7.38 7.38 0 001.42.1c1.59-.02 2.54.03 3.01.05zm19 20.94l2.17.05c1.43 0 1.65-.29 1.76-.42.32-.42.32-1.29.32-1.72.04-1.3-.16-2.59-.59-3.81-.6-1.67-1.15-1.67-1.43-1.67-1.96-.01-2.15 5.04-2.23 7.57zm-.08 1.93v1.11c0 3.76.59 5.49.89 6.36.88 2.6 1.9 2.6 2.38 2.6 1.54 0 2.53-1.85 3.02-2.78.3-.56.39-.56.43-.56.33 0 .33.48.33.74a6.2 6.2 0 01-.76 2.08c-.4.92-1.05 1.7-1.87 2.28-.65.51-1.46.78-2.28.77-2.59 0-3.57-2.19-4.06-3.29a18.4 18.4 0 01-1.46-7.75c0-5.37 1.12-7.79 1.68-9C156.99 13 158.67 13 159.5 13c2.38 0 3.18 2.2 3.59 3.3 1.24 3.3 1.24 5.3 1.24 6.29 0 .99-.16 1.08-.24 1.14-.24.19-1.12.19-1.56.19l-5.52.16zm21.63 4.34c.48-2.19.99-5.34 1.24-6.91.78-4.72.78-5 .78-5.15 0-1.08-.52-1.22-.79-1.29a.8.8 0 01-.6-.87c0-.74.31-.74.48-.74.16 0 .32.02.48.05.3.08.6.13.91.13.34-.01.68-.04 1.02-.1.17-.04.34-.06.5-.08.42 0 .42.53.42.79a.82.82 0 01-.43.77c-.37.27-.66.65-.81 1.09a17.84 17.84 0 00-.77 3.46l-2.58 14.65c-.4 2.51-.63 2.51-.75 2.51-.28 0-.48-.86-.54-1.29l-2.67-12.09-.3-1.39-1.8 9.09c-1 4.95-1.09 5.18-1.14 5.3-.14.36-.23.36-.28.36-.27 0-.45-.9-.54-1.35-.48-2.25-.92-4.17-1.14-5.13l-2.79-11.9c-.17-.91-.43-1.81-.76-2.68a1.12 1.12 0 00-.65-.68.77.77 0 01-.48-.82c0-.71.35-.71.52-.71.38.02.76.07 1.14.13.38.07.77.1 1.16.1a14.3 14.3 0 001.96-.19c.19-.03.39-.05.58-.05.57 0 .57.53.57.79 0 .66-.37.73-.56.77-.67.13-.67.82-.67 1.16 0 .95 1.8 8.78 2.7 12.69 1.51-7.33 1.51-8.51 1.51-9.1 0-.95-.12-1.9-.36-2.83-.36-1.5-.79-1.77-1-1.9a.94.94 0 01-.42-.87c0-.71.31-.71.48-.71.17.01.35.02.52.05.76.11 1.52.16 2.28.16.47-.01.93-.07 1.39-.16.19-.03.38-.05.57-.05.44 0 .44.48.44.74 0 .63-.3.74-.45.79-.52.17-.85.7-.76 1.24.01.72.1 1.44.27 2.14l2.12 10.08zm14.29.34c.02 1.25-.14 2.49-.48 3.7a7.14 7.14 0 01-1.43 2.97c-.95 1.18-1.81 1.18-2.24 1.18-1.08.02-2.1-.5-2.71-1.39-.48-.58-.58-.58-.62-.58-.16 0-.22.3-.25.48-.2 1.06-.39 1.06-.48 1.06-.17 0-.21-.18-.24-.27a23 23 0 01-.11-2.38c-.04-2.1-.04-4.02-.04-4.98 0-1.11.2-1.11.3-1.11.3 0 .53 1.09.65 1.64 1.22 5.95 2.62 5.95 3.33 5.95a1.43 1.43 0 001.25-.79c.39-.7.56-1.5.51-2.3a4.22 4.22 0 00-.48-2.18c-.5-.84-1.12-1.61-1.82-2.28-2.03-2.09-2.53-3.13-2.78-3.65a9.51 9.51 0 01-.76-4.15c0-2.99.73-4.23 1.1-4.85 1.1-1.87 2.18-1.87 2.71-1.87 1.28 0 2.16 1.06 2.6 1.59.18.21.26.21.3.21.16 0 .22-.39.25-.58.13-.74.29-.74.37-.74.17 0 .21.16.23.24.07.24.14 1.73.18 2.47.11 2.23.11 3.22.11 3.71 0 1.03-.2 1.03-.3 1.03-.3 0-.51-.99-.62-1.48-1.08-4.92-2.43-4.92-3.11-4.92-.51 0-.98.29-1.21.75a3.47 3.47 0 00.11 3.68c.66.94 1.42 1.8 2.27 2.57a16.2 16.2 0 012.01 2.13c.45.66.77 1.39.95 2.17.31.95.45 1.96.45 2.97zm15.94-27.33l3.69-.21c.61 0 .61.51.61.77 0 .71-.39.75-.58.77a1.5 1.5 0 00-1.24 1.08c-.39.98-.44 4.06-.48 5.6-.07 4.63-.07 7.36-.07 8.72l.03 5.47c0 5.26-.4 6.9-.6 7.72-.6 2.46-1.48 3.53-1.9 4.06-1.31 1.6-2.38 1.6-2.94 1.6-1.2 0-2.29-.69-2.79-1.78a7.85 7.85 0 01-1.05-4.26 6.4 6.4 0 01.55-2.86c.55-1.24 1.17-1.24 1.48-1.24.6.02 1.12.41 1.31.98.33.7.5 1.47.48 2.25a9.48 9.48 0 01-.37 2.17 6 6 0 00-.28 1.51c-.04.34.03.69.2.99.12.22.35.35.59.33 1 0 1.29-1.35 1.43-2.02.43-2.02.43-7.31.43-9.95 0-16.41-.14-17.74-.21-18.4-.21-1.98-1.34-2.04-1.9-2.06-.56-.02-.52-.5-.52-.74 0-.79.37-.79.56-.79.19 0 .65.07.91.1.87.11 1.77.18 2.66.19zm13.97 24.55c.05-2.63-.18-5.26-.69-7.84-.69-3.5-1.55-3.5-1.98-3.5-1.14 0-1.56 1.63-1.76 2.45-.62 2.45-.62 5.39-.62 6.86 0 4.81.48 6.86.7 7.89.7 3.08 1.52 3.08 1.93 3.08 1.21 0 1.61-1.64 1.82-2.46.45-2.13.66-4.3.6-6.48zm3.5-1.8c0 4.86-1.16 7.38-1.74 8.64-1.74 3.78-3.52 3.78-4.41 3.78-2.47 0-3.58-2.11-4.14-3.17-1.68-3.17-1.68-6.7-1.68-8.46 0-5.37 1.18-7.58 1.77-8.68 1.77-3.33 3.46-3.33 4.28-3.33 2.58 0 3.68 2.08 4.23 3.13 1.69 3.15 1.69 6.45 1.69 8.09zm5.89-10.75c.06 2.72.06 5.86.06 7.43 0 7.14.04 8.47.07 9.13.06 1.99.35 2.67.5 3 .44 1 .81 1 .99 1 .66 0 1.11-.69 1.34-1.03a7.3 7.3 0 001-2.7c.26-1.8.37-3.62.32-5.45l.02-5.84c.04-1.02 0-2.05-.12-3.07-.12-.74-.59-.78-.82-.79-.76-.08-.76-.57-.76-.82 0-.45.12-.53.19-.57.31-.1.63-.14.95-.12 1.1.01 2.19-.05 3.28-.19.05 1.03.05 7.87.05 11.29 0 8.25.05 8.75.08 9-.01.47.36.86.82.89.44.1.44.55.44.77 0 .77-.34.77-.5.77h-.32a4.74 4.74 0 00-.84-.05h-1.87c-.11.02-.23.03-.34.03-.24 0-.28-.11-.3-.17a5.82 5.82 0 01-.06-1.02c0-1.38.06-2.31.09-2.78-.87 2.22-1.52 2.96-1.84 3.33-.95 1.11-1.69 1.11-2.04 1.11-3.21 0-3.21-5.05-3.21-7.55v-8.18c0-4.23-.1-4.71-.15-4.96-.03-.44-.34-.8-.77-.91-.56-.16-.56-.51-.56-.69 0-.71.33-.71.48-.71 3.44 0 3.69-.1 3.82-.15zm14.22 4.81c.64-2.67 1.19-3.55 1.46-3.99.82-1.32 1.5-1.32 1.84-1.32.7.03 1.32.49 1.54 1.16.42.91.62 1.91.58 2.91.04.8-.1 1.6-.41 2.34-.41.95-.81.95-1.01.95a.84.84 0 01-.74-.48 7.98 7.98 0 01-.62-1.69c-.48-1.74-.69-1.74-.8-1.74-.48 0-.87 1.32-1.07 1.98-.59 1.98-.59 5.79-.59 7.69 0 7.22.15 7.75.23 8.03.08.5.53.85 1.03.8.7 0 .7.53.7.79 0 .74-.48.74-.69.74a5.84 5.84 0 01-1.1-.16 5.74 5.74 0 00-1.24-.13c-.83 0-1.67.06-2.49.19-.2.04-.4.07-.61.08-.53 0-.53-.55-.53-.82 0-.71.41-.75.62-.77.38 0 .72-.24.85-.59.24-.54.24-1.76.24-2.38l.07-6.6c0-2.01-.05-4-.08-4.99-.08-2.99-.12-3.37-.14-3.56a2.44 2.44 0 00-.32-1.02.95.95 0 00-.7-.53c-.48-.1-.54-.2-.58-.25-.1-.18-.14-.39-.12-.59 0-.71.42-.73.63-.74 1.34-.11 2.67-.32 3.97-.63l.08 5.32zm10.26-.19c.86-2.54 1.53-3.38 1.87-3.81 1.01-1.27 1.78-1.27 2.16-1.27.72.04 1.38.42 1.77 1.03.56.72.93 1.56 1.09 2.46.22 1.34.31 2.69.29 4.04l-.11 10.55c0 2.17.12 2.64.19 2.86.06.44.37.81.79.95.34.12.56.47.51.83 0 .69-.33.69-.48.69-.62-.04-1.23-.11-1.84-.21a7.16 7.16 0 00-.8-.05c-.3 0-1.21.16-1.68.24h-.62c-.52 0-.52-.48-.52-.71a.7.7 0 01.48-.77c.28-.12.51-.34.66-.61.25-.42.3-2.9.33-4.15.08-3.73.08-6.19.08-7.4 0-4.07-.2-5.07-.31-5.58-.31-1.51-.89-1.51-1.19-1.51-1.08 0-1.69 2.19-2 3.29-.92 3.3-.92 7.84-.92 10.11-.03 1.27.01 2.54.13 3.81.12 1.19.25 1.39.31 1.49.2.25.47.44.78.51.35.13.35.56.35.77 0 .74-.34.74-.52.74-.19 0-.37-.02-.56-.05-1.22-.24-1.29-.24-1.32-.24a12.51 12.51 0 00-3.29.31c-.48 0-.48-.51-.48-.77 0-.66.28-.73.42-.77.41-.07.74-.35.88-.74.23-.58.3-2.62.33-3.64.11-3.05.11-5.87.11-7.28 0-5.39-.13-6.24-.19-6.66-.19-1.28-.67-1.67-.91-1.86-.52-.42-.52-.69-.52-.82 0-.63.5-.63.75-.63 1.15.05 2.3-.07 3.41-.34.36 1.72.55 3.45.57 5.19zm16.04 4.97a7.71 7.71 0 01-1.46 2.03c-.6.59-1.08 1.3-1.4 2.08a8.02 8.02 0 00-.36 2.67c0 1.85.25 2.49.38 2.82.37.95.74.95.92.95.74 0 1.16-.95 1.37-1.43.63-1.43.63-3.81.63-4.98-.02-1.1-.08-3.12-.08-4.14zm-.17 10.58a7.76 7.76 0 01-1.59 2.34c-.8.78-1.34.78-1.61.78-1.29 0-1.77-1.08-2-1.62a9.54 9.54 0 01-.7-3.95c-.03-1.09.11-2.17.42-3.21.19-.8.55-1.55 1.06-2.19.61-.7 1.31-1.33 2.07-1.86.61-.4 1.16-.88 1.63-1.43.32-.45.55-.96.68-1.5.21-.84.3-1.71.28-2.58.06-.95-.09-1.9-.42-2.78-.42-1.05-.91-1.05-1.16-1.05a.9.9 0 00-.88.67 8.63 8.63 0 00-.4 2.19c-.3 3.01-1.14 3.01-1.56 3.01a1.06 1.06 0 01-.89-.63 3.7 3.7 0 01-.37-1.82c0-2.54.89-3.37 1.33-3.81a4.22 4.22 0 013.17-1.26c.97-.07 1.91.3 2.58 1 .66.62 1.1 1.44 1.28 2.33.22 1.36.31 2.74.28 4.12l-.03 6.26c0 4.95.1 5.88.16 6.34.16 1.4.5 1.4.68 1.4h.2c.11-.03.23-.05.34-.06.52 0 .52.41.52.61.01.24-.06.48-.21.68a4.1 4.1 0 01-1.3.7 4.9 4.9 0 01-1.96.42 1.13 1.13 0 01-1.2-.7 7.3 7.3 0 01-.41-2.4h.01zM283.39 0l.04 22.18c0 10.63.18 11.28.27 11.6.25.95.76 1.03 1.01 1.06.89.08.89.52.89.74 0 .82-.36.82-.55.82-.15-.01-.3-.02-.44-.05-.78-.14-1.58-.22-2.38-.21-.93-.04-1.86.02-2.78.19-.16.04-.32.05-.48.05-.57 0-.57-.48-.57-.71 0-.69.43-.74.65-.77.41 0 .79-.2 1.02-.53.24-.37.38-.81.39-1.26.07-.8.07-2.78.07-3.77l-.05-10.39.04-8.25c0-5.13-.15-5.86-.23-6.23a1.86 1.86 0 00-1.35-1.49c-.69-.21-.69-.64-.69-.85 0-.4.1-.48.16-.54.24-.14.51-.23.78-.25a12 12 0 004.2-1.34z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.alicetx.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021SPRING&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.alicetx.com%2Fstory%2Fnews%2F2021%2F03%2F23%2Frgv-border-patrol-agents-continue-apprehending-large-groups%2F6965232002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}SUBSCRIBE NOW" elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.alicetx.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021SPRING&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.alicetx.com%2Fstory%2Fnews%2F2021%2F03%2F23%2Frgv-border-patrol-agents-continue-apprehending-large-groups%2F6965232002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|SUBSCRIBE NOW" elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/alicetx/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.alicetx.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.texaslegalnotices.com/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Alice" title="Weather in Alice" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.alicetx.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021SPRING&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.alicetx.com%2Fstory%2Fnews%2F2021%2F03%2F23%2Frgv-border-patrol-agents-continue-apprehending-large-groups%2F6965232002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.alicetx.com/NAEN-GUP/authenticate?success-url=https%3A%2F%2Fwww.alicetx.com%2Fstory%2Fnews%2F2021%2F03%2F23%2Frgv-border-patrol-agents-continue-apprehending-large-groups%2F6965232002%2F&cancel-url=https%3A%2F%2Fwww.alicetx.com%2Fstory%2Fnews%2F2021%2F03%2F23%2Frgv-border-patrol-agents-continue-apprehending-large-groups%2F6965232002%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-tx-alice-C6683-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>RGV Border Patrol Agents Continue Apprehending Large Groups</h1><div class=gnt_ar_by>submitted</div><div class=gnt_ar_dt aria-label="Published 10:15 a.m. CT Mar. 23, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.alicetx.com/story/news/2021/03/23/rgv-border-patrol-agents-continue-apprehending-large-groups/6965232002/ data-ss-t="RGV Border Patrol Agents Continue Apprehending Large Groups" data-ss-d="RGV Border Patrol Agents Continue Apprehending Large Groups"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=333650224460890&href=https%3A%2F%2Fwww.alicetx.com%2Fstory%2Fnews%2F2021%2F03%2F23%2Frgv-border-patrol-agents-continue-apprehending-large-groups%2F6965232002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.alicetx.com%2Fstory%2Fnews%2F2021%2F03%2F23%2Frgv-border-patrol-agents-continue-apprehending-large-groups%2F6965232002%2F&text=RGV%20Border%20Patrol%20Agents%20Continue%20Apprehending%20Large%20Groups&via=EchoNewsJournal" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=RGV%20Border%20Patrol%20Agents%20Continue%20Apprehending%20Large%20Groups%20-%20from%20Alice%20Echo%20News-Journal&body=RGV%20Border%20Patrol%20Agents%20Continue%20Apprehending%20Large%20Groups%0A%0ARGV%20Border%20Patrol%20Agents%20Continue%20Apprehending%20Large%20Groups%0A%0ACheck%20out%20this%20story%20on%20alicetx.com%3A%20https%3A%2F%2Fwww.alicetx.com%2Fstory%2Fnews%2F2021%2F03%2F23%2Frgv-border-patrol-agents-continue-apprehending-large-groups%2F6965232002%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - 10-year-old and pet pit bull share tearful reunion"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;tx-alice-C6683&#34;,&#34;pn&#34;:&#34;Alice Echo News-Journal&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/humankind&#34;,&#34;byline&#34;:&#34;Humankind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-03-23T13:14:00Z&#34;,&#34;credit&#34;:&#34;Humankind, USA TODAY&#34;,&#34;duration&#34;:55000,&#34;headline&#34;:&#34;10-year-old and pet pit bull share tearful reunion&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/ec8869d9-844b-4af4-a4cb-c1daa43bcc3a/1a8d5738-7097-470b-9cd8-9f1d9fa9b29a/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6963413002&#34;,&#34;id&#34;:&#34;6963413002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/03/23/USAT/e47cec0b-dd27-4155-a9e4-46546ccb6f7c-Boy_reunited_with_missing_dog_16x9_Thumbnail_2.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-03-23T13:14:00Z&#34;,&#34;keywords&#34;:&#34;Lost pets,Overall Neutral,Missing Children,Polk County, FL,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/ec8869d9-844b-4af4-a4cb-c1daa43bcc3a/1a8d5738-7097-470b-9cd8-9f1d9fa9b29a/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/humankind/2021/03/23/10-year-old-and-pet-pit-bull-share-tearful-reunion/6963413002/&#34;},&#34;promoBrief&#34;:&#34;Tyler, a 10-year-old Florida boy, cried during a surprise reunion with his dog. Bruiser was missing for two months when Highlands County Animal Control found him.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-03-23T13:14:00Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;humankind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;fd248f37-e0e5-429b-852c-2bbc607422a9&#34;,&#34;name&#34;:&#34;Lost pets&#34;},{&#34;id&#34;:&#34;b1f98bf0-fec4-4355-b249-83c774dfa894&#34;,&#34;name&#34;:&#34;Overall Neutral&#34;},{&#34;id&#34;:&#34;2a6c6da0-d89d-4f9c-a4b0-48987ae9ba4d&#34;,&#34;name&#34;:&#34;Missing Children&#34;},{&#34;id&#34;:&#34;38a3e8b7-4fb3-49b3-bdb7-11327cdce337&#34;,&#34;name&#34;:&#34;Polk County, FL&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;10-year-old and pet pit bull share tearful reunion&#34;,&#34;url&#34;:&#34;/videos/life/humankind/2021/03/23/10-year-old-and-pet-pit-bull-share-tearful-reunion/6963413002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/03/23/USAT/e47cec0b-dd27-4155-a9e4-46546ccb6f7c-Boy_reunited_with_missing_dog_16x9_Thumbnail_2.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="10-year-old and pet pit bull share tearful reunion" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>EDINBURG, Texas – McAllen Border Patrol Station (MCS) agents remained busy this weekend as they encountered three large groups of families and unaccompanied alien children, each group was more than 100 people.</p><p class=gnt_ar_b_p>On Saturday, MCS agents working near Havana, Texas, encountered a group of more than 145 illegal aliens.  Hours later, another 108 illegal aliens were apprehended near La Joya, Texas. Yesterday morning, agents working near Hidalgo, Texas, arrested a third group consisting of 116 people.  In total, the three groups consisted of nearly 300 family members and unaccompanied alien children, single adults rounded out the rest of the groups. Agents determined the subjects are citizens of El Salvador, Honduras, Guatemala, Nicaragua, Mexico, and Belize.</p><p class=gnt_ar_b_p>RGV agents have encountered 25 groups of more than 100 people illegally entering the country this calendar year. March has been a very active month for RGV, as illegal alien apprehensions thus far have surpassed February’s total number.</p><p class=gnt_ar_b_p>Even with the spread of the COVID-19 virus, human smugglers continue to try these brazen attempts with zero regard for the lives they endanger nor to the health of the citizens of our great nation.  The U.S. Border Patrol agents of the Rio Grande Valley Sector will continue to safeguard the nation and community against these criminal elements.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:386px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/03/23/NAEN/05050afe-d36f-4bf1-a5e5-80433e50f282-LargeGroup2.jpg?width=515&height=386&fit=crop&format=pjpg&auto=webp" decoding=async alt="RGV Border Patrol Agents Continue Apprehending Large Groups"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="RGV Border Patrol Agents Continue Apprehending Large Groups" data-c-credit=Submitted></div></figure><figure class="gnt_em gnt_em__lp gnt_em_img"><img class=gnt_em_img_i style=height:421px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/03/23/NAEN/30009ca9-1a7c-403b-b541-ba1d0a3b3bb4-LargeGroup3.jpg?width=528&height=421&fit=crop&format=pjpg&auto=webp" decoding=async alt="RGV Border Patrol Agents Continue Apprehending Large Groups"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="RGV Border Patrol Agents Continue Apprehending Large Groups" data-c-credit=Submitted></div></figure></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.alicetx.com/story/news/2021/03/23/rgv-border-patrol-agents-continue-apprehending-large-groups/6965232002/ data-ss-t="RGV Border Patrol Agents Continue Apprehending Large Groups" data-ss-d="RGV Border Patrol Agents Continue Apprehending Large Groups"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=333650224460890&href=https%3A%2F%2Fwww.alicetx.com%2Fstory%2Fnews%2F2021%2F03%2F23%2Frgv-border-patrol-agents-continue-apprehending-large-groups%2F6965232002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.alicetx.com%2Fstory%2Fnews%2F2021%2F03%2F23%2Frgv-border-patrol-agents-continue-apprehending-large-groups%2F6965232002%2F&text=RGV%20Border%20Patrol%20Agents%20Continue%20Apprehending%20Large%20Groups&via=EchoNewsJournal" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=RGV%20Border%20Patrol%20Agents%20Continue%20Apprehending%20Large%20Groups%20-%20from%20Alice%20Echo%20News-Journal&body=RGV%20Border%20Patrol%20Agents%20Continue%20Apprehending%20Large%20Groups%0A%0ARGV%20Border%20Patrol%20Agents%20Continue%20Apprehending%20Large%20Groups%0A%0ACheck%20out%20this%20story%20on%20alicetx.com%3A%20https%3A%2F%2Fwww.alicetx.com%2Fstory%2Fnews%2F2021%2F03%2F23%2Frgv-border-patrol-agents-continue-apprehending-large-groups%2F6965232002%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-tx-alice-C6683-poster-news-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.alicetx.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.alicetx.com%2Fstory%2Fnews%2F2021%2F03%2F23%2Frgv-border-patrol-agents-continue-apprehending-large-groups%2F6965232002%2F&marketName=alicetx&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-alice-C6683-poster_scroll-news-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-tx-alice-C6683-leaderboard_btf-news-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Alice Echo News-Journal - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.alicetx.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.alicetx.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://www.texaslegalnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.alicetx.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.alicetx.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.alicetx.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.alicetx.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.alicetx.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/texas/alice class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.alicetx.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.alicetx.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.alicetx.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.alicetx.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.alicetx.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.alicetx.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.alicetx.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/aliceechonews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/EchoNewsJournal class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://user.alicetx.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://alicetx.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/txali class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM3627/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.alicetx.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3b18338f8.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3fee9405d.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.alicetx.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.alicetx.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.alicetx.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.alicetx.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.alicetx.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.alicetx.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.alicetx.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.alicetx.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.alicetx.com/NAEN-GUP/user/logout/?return-url=https%3A%2F%2Fwww.alicetx.com%2Fstory%2Fnews%2F2021%2F03%2F23%2Frgv-border-patrol-agents-continue-apprehending-large-groups%2F6965232002%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.alicetx.com/NAEN-GUP/authenticate?success-url=https%3A%2F%2Fwww.alicetx.com%2Fstory%2Fnews%2F2021%2F03%2F23%2Frgv-border-patrol-agents-continue-apprehending-large-groups%2F6965232002%2F&cancel-url=https%3A%2F%2Fwww.alicetx.com%2Fstory%2Fnews%2F2021%2F03%2F23%2Frgv-border-patrol-agents-continue-apprehending-large-groups%2F6965232002%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.alicetx.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.alicetx.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z383GeSFsRQu5HjV9pZHxM5AlFu4E.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"RGV Border Patrol Agents Continue Apprehending Large Groups","description":"RGV Border Patrol Agents Continue Apprehending Large Groups","url":"https://www.alicetx.com/story/news/2021/03/23/rgv-border-patrol-agents-continue-apprehending-large-groups/6965232002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.alicetx.com/story/news/2021/03/23/rgv-border-patrol-agents-continue-apprehending-large-groups/6965232002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/03/23/NAEN/05050afe-d36f-4bf1-a5e5-80433e50f282-LargeGroup2.jpg?crop=386,386,x0,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/03/23/NAEN/05050afe-d36f-4bf1-a5e5-80433e50f282-LargeGroup2.jpg?crop=514,289,x1,y90&width=514&height=257&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-03-23T15:15:57Z","dateCreated":"2021-03-23T15:15:57Z","dateModified":"2021-03-23T15:15:57Z","articleSection":"news","publisher":{"@type":"Organization","name":"Alice Echo News Journal","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/alicetx/images/site-nav-logo@2x.png"}},"author":["submitted"],"keywords":["access:metered","ssts:news","type:story","tag:Crime","tag:Overall Negative"],"isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"alicetx.com:standard"},"metadata":"{\"id\":\"6965232002\",\"siteCode\":\"NAEN\",\"contentSourceCode\":\"NAEN\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/03/23/NAEN/05050afe-d36f-4bf1-a5e5-80433e50f282-LargeGroup2.jpg","caption":"RGV Border Patrol Agents Continue Apprehending Large Groups","copyrightHolder":"submitted"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/03/23/NAEN/30009ca9-1a7c-403b-b541-ba1d0a3b3bb4-LargeGroup3.jpg","caption":"RGV Border Patrol Agents Continue Apprehending Large Groups","copyrightHolder":"submitted"}]</script></body></html>