
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200518233055
template: 
currentrequest: /apps/pbcs.dll/article?avis=TX&date=20200518&category=NEWS&lopenr=200519197&Ref=AR
currentrequestunmodified: /news/20200518/prosper-fire-department-recognized-for-best-practices
@templatetype: /apps/pbcs.dll/article?avis=TX&date=20200518&category=NEWS&lopenr=200519197&Ref=AR
@pagetype: article
app version: 2.0.460
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Alice Echo News-Journal" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Prosper Fire Department recognized for best practices - News - Alice Echo News-Journal - Alice, TX</title>
<!-- Meta Tags - Global Article6 guid: DDBEE255-FDDA-4B3D-9BB8-3A2157BBFCE5-->
<meta name="description" content="Earlier this month, Prosper Fire Department was recognized by the Texas Fire Chiefs Association Best Practices Recognition Program and awarded the Recognized Best Practices Fire Department designation.The award follows an internal review that measured the department&#8217;s level of adherence to a comprehensive list of best practices.The department is &#8220;extremely honored to receive this prestigious recognition,&#8221; Fire Chief Stuart Blasingame said. &#8220;With over 1,500 fire" />
<meta property="bt:pubDate" content="20200518T00:01:05Z">
<meta property="bt:modDate" content="20200518T00:01:00Z">
<meta property="bt:author" content="Staff report">
<meta name="twitter:title" content="Prosper Fire Department recognized for best practices">
<meta name="twitter:description" content="Earlier this month, Prosper Fire Department was recognized by the Texas Fire Chiefs Association Best Practices Recognition Program and awarded the Recognized Best Practices Fire Department designation.The award follows an internal review that measured the department&#8217;s level of adherence to a comprehensive list of best practices.The department is &#8220;extremely honored to receive this prestigious recognition,&#8221; Fire Chief Stuart Blasingame said. &#8220;With over 1,500 fire">
<meta property="og:title" content="Prosper Fire Department recognized for best practices"/>
<meta property="og:description" content="Earlier this month, Prosper Fire Department was recognized by the Texas Fire Chiefs Association Best Practices Recognition Program and awarded the" />
<meta name="author" content="Staff report">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.alicetx.com/storyimage/TX/20200518/NEWS/200519197/AR/0/AR-200519197.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.alicetx.com/storyimage/TX/20200518/NEWS/200519197/AR/0/AR-200519197.jpg">
	<meta property="og:image:width" content="2500">
	<meta property="og:image:height" content="1667">
	<meta property="vf:unique_id" content="siteTX-pub3627-DDBEE255-FDDA-4B3D-9BB8-3A2157BBFCE5">
	<link rel="canonical" href="https://www.alicetx.com/news/20200518/prosper-fire-department-recognized-for-best-practices"/>
<link rel="amphtml" href="https://www.alicetx.com/news/20200518/prosper-fire-department-recognized-for-best-practices?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.alicetx.com/news/20200518/prosper-fire-department-recognized-for-best-practices"
	},
    "headline": "Prosper Fire Department recognized for best practices",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.alicetx.com/storyimage/TX/20200518/NEWS/200519197/AR/0/AR-200519197.jpg",
       	"height": 1667,
       	"width": 2500
    },
    "url": "https://www.alicetx.com/article/20200518/NEWS/200519197",
    "thumbnailUrl": "https://www.alicetx.com/apps/pbcsi.dll/bilde?Site=TX&Date=20200518&Category=NEWS&ArtNo=200519197&Ref=AR",
    "dateCreated": "20200518T06:01:05Z",
    "datePublished": "20200518T06:01:05Z",
    "dateModified": "20200518T06:01:00Z",
    "author": [{"@type":"Person","name":"Staff report"}],
    "creator": "Staff report",
    "publisher": {
       "@type": "Organization",
       "name": "Alice Echo News-Journal",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.alicetx.com/Global/images/head/nameplate/alicetx_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["News","Carousel / Featured","TX_prosperpressnews.com"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Alice Echo News-Journal",
    "productID": "alicetx.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="1499903803642305"/>
<meta name="twitter:site" content="@EchoNewsJournal">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.460/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_ixpyt6vxvpkrs6wd45iowymwty' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.alicetx.com/news" target="_top">News</a></li><li><a href="https://www.alicetx.com/sports" target="_top">Sports</a></li><li><a href="https://www.alicetx.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.alicetx.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/alicetx/" target="_top">Obituaries</a></li><li><a href="http://aliceecho.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.alicetx.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.alicetx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.alicetx.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txali" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.alicetx.com/subscribenow?g2i_source=alicetx.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_blank" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.alicetx.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.alicetx.com">
							<img class="mainheadnameplate" src="https://www.alicetx.com/Global/images/head/nameplate/alicetx_logo.png"  alt="Alice Echo News-Journal" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.alicetx.com/subscribenow?g2i_source=alicetx.com&g2i_medium=subscribe&g2i_campaign=header" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.alicetx.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.alicetx.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200518000105">
	<div class="inner">
		<h1 class="headline">Prosper Fire Department recognized for best practices</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.alicetx.com/storyimage/TX/20200518/NEWS/200519197/AR/0/AR-200519197.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Prosper residents and others attend a ceremony in February at the town's Central Fire Station that marked the beginning of service for Prosper Fire Department's new ladder truck. Earliler this month, the department was awarded the Recognized Best Practices Fire Department designation.  [Municipal Voice / Courtesy photo]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Staff report
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">May&nbsp;18,&nbsp;2020&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Earlier this month, Prosper Fire Department was recognized by the Texas Fire Chiefs Association Best Practices Recognition Program and awarded the Recognized Best Practices Fire Department designation.</p><br><p>The award follows an internal review that measured the department&#8217;s level of adherence to a comprehensive list of best practices.</p><br><p>The department is &#8220;extremely honored to receive this prestigious recognition,&#8221; Fire Chief Stuart Blasingame said. &#8220;With over 1,500 fire departments in the state, it&#8217;s an honor to be one of only 23 departments that have achieved this recognition.&#8221;</p><br><p>Over the course of nearly two years, the department examined its compliance in several areas including administration and organization, emergency medical services, fire prevention, risk reduction, community outreach, safety and health and professional standard and conduct.</p><br><p>Upward of 117 best business practices were developed by fire service professionals  for fire departments statewide to assist agencies in delivering services to the communities they serve efficiently and effectively.</p><br><p>Once the department&#8217;s internal review was completed, a request was made for an outside audit and review, and a final on-site review was performed by fire chiefs and assistant chiefs from others areas of the state.</p><br><p>The review results were submitted and analyzed by the Texas Fire Chiefs Best Practices Recognition Board, which decided to bestow the Prosper Fire Department the &#8220;recognized&#8221; status.</p><br><p>The designation confirms that Prosper Fire Department uses the most current best practices in the profession and meets its professional obligations to the town&#8217;s residents and businesses.</p><br><p>Additional information about the program is available at txfirechiefs.org/tfca_best_practices_recognition_program/.</p><br><p>Prosper Town Manager Harlan Jefferson said the designation should not surprise those who are familiar with the department.</p><br><p>&#8220;The work, the training, the dedication, the professionalism from top to bottom are evident on a daily basis,&#8221; Jefferson said. &#8220;Our residents and business owners already know the extremely high value of our fire department, and now the entire state of Texas is aware.&#8221;</p><br><p>The designation will be formally awarded to Prosper Fire Department during a future Prosper Town Council meeting.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.alicetx.com/subscribenow?g2i_source=alicetx.com&g2i_medium=subscribe&g2i_campaign=footer" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.alicetx.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_EP" target="_top">My Profile</a></li><li><a href="https://www.alicetx.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.alicetx.com/submit" target="_blank">Online Forms</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/txali" target="_blank">Classifieds</a></li><li><a href="https://www.alicetx.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.alicetx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.alicetx.com/homes" target="_top">Real Estate</a></li><li><a href="http://mediakit.gatehousemedia.com/Alice_TX" target="_top">Advertise With Us</a></li><li><a href="https://www.alicetx.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Area Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.adsack.com" target="_blank">Ad Sack</a></li><li><a href="http://www.brownwoodtx.com" target="_blank">Brownwood Bulletin</a></li><li><a href="http://www.recordstar.com" target="_blank">Nueces County Record Star</a></li></ul></div><div class="footer-col"><h4>Community<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.cityofalice.org" target="_blank">City of Alice</a></li><li><a href="http://www.aliceisd.net" target="_blank">Alice ISD</a></li><li><a href="https://www.beckmastencoastalbend.com/" target="_blank">Beck & Masten Buick</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=TX&date=20200518&category=NEWS&lopenr=200519197&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Alice Echo News-Journal  ~ 405 East Main Street, Alice, TX 78332<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.alicetx.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.alicetx.com/subscribenow?g2i_source=alicetx.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_blank" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.alicetx.com" target="_top">Home</a></li><li><a href="https://www.alicetx.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"248"><a href="https://www.alicetx.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"249"><a href="https://www.alicetx.com/news/crime" target="_top">Crime News</a></li><li id="navLink-TEST-"250"><a href="https://www.alicetx.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"251"><a href="https://www.alicetx.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"252"><a href="https://www.alicetx.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"39539"><a href="https://www.alicetx.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.alicetx.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"254"><a href="https://www.alicetx.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.alicetx.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"39540"><a href="https://www.alicetx.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38351"><a href="https://www.alicetx.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.alicetx.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52166"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"257"><a href="https://www.alicetx.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"258"><a href="https://www.alicetx.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"259"><a href="https://www.alicetx.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"260"><a href="https://www.alicetx.com/lifestyle/celebrations" target="_top">Celebrations</a></li></ul></li><li><a href="https://www.alicetx.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"262"><a href="https://www.alicetx.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"263"><a href="https://www.alicetx.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.alicetx.com/business-news" target="_top">Business</a></li><li><a href="http://www.legacy.com/obituaries/alicetx/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.alicetx.com/photos" target="_top">Photos</a></li><li><a href="https://www.alicetx.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.alicetx.com/submit" target="_top">Submit Your News</a></li><li><a href="https://www.alicetx.com/weather" target="_top">Weather</a></li><li><a href="http://www.printtoflip.com/159208/flipbook/" target="_blank">The SouthTexas Real Estate</a></li><li><a href="http://www.printtoflip.com/146701/flipbook/?page=1" target="_top">Alice Magazine</a></li><li><a href="http://www.bit.ly/2gMBOTT" target="_blank">Football Preview</a></li><li><a href="http://www.printtoflip.com/153615/flipbook/?page=1" target="_blank">Reader's Choice</a></li><li><a href="https://www.alicetx.com/contests" target="_top">Contests</a></li><li><a href="https://www.alicetx.com/ara" target="_top">Branded Content</a></li><li><a href="http://www.printtoflip.com/139464/flipbook/?page=1" target="_top">Wedding Planner</a></li><li><a href="https://issuu.com/gatehouse-media/docs/oh-baby-corpus-christi_e2cb9b33835774?fr=sYjA0YjM0NDYwNg" target="_blank">Oh Baby Magazine</a></li><li><a href="http://www.printtoflip.com/election%20guide/flipbook/?page=1" target="_top">Election Day 2018</a></li><li><a href="http://www.printtoflip.com/153019/flipbook" target="_blank">Hurricane Guide 2019</a></li><li><a href="https://www.alicetx.com/section/promoted//?prx_adpz=2215" target="_top">From Our Advertisers</a></li><li><a href="https://www.alicetx.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="http://www.printtoflip.com/154432/flipbook/?page=1" target="_top">South Texas - Buena Gente</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.alicetx.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_EP" target="_top">My Profile</a></li><li><a href="http://aliceecho.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.alicetx.com/subscribenow" target="_blank">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/txali" target="_blank">Classifieds</a></li><li><a href="https://www.alicetx.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.alicetx.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.alicetx.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Alice_TX" target="_top">Advertise With Us</a></li><li><a href="http://local.alicetx.com/" target="_blank">Featured Businesses</a></li><li><a href="http://findnsave.alicetx.com/Local-Ads" target="_blank">Find & Save</a></li><li><a href="https://www.alicetx.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://alicetx.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@aliceechonewsjournal.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.alicetx.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.alicetx.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/aliceechonews""
								target="_blank"
								title="Alice Echo News-Journal Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/EchoNewsJournal""
								target="_blank"
								title="Alice Echo News-Journal Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.alicetx.com/section/feed"
								target="_blank"
								title="Alice Echo News-Journal RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.alicetx.com/contact"
								title="Contact Alice Echo News-Journal">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="http://alicetx.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.alicetx.com/apps/pbcs.dll/article?avis=TX&date=20200518&category=NEWS&lopenr=200519197&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.460/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-05-19&nbsp;13:17:30-->
	</body>
</html>
